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The Government assumes no responsibility for the results obtained with this software.
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I. Overview

The Probability/Consequence Screening (P/CS) approach to technical risk assessment is presented in detail in AFMC Pamphlet 63-101, Acquisition Risk Management Guide, 15 September 1993.  This computerized tool is based on the above 63-101 document.  It is quick, easy, and yet a very powerful method of determining the technical risk on a program.  The P/CS program easily guides you to the answers to the two basic questions inherent in good risk management:

(1) What is the likelihood that a particular risk will happen?

(2) If the risk does happen, what is the magnitude of the impact?

The P/CS program allows the user to enter requirements and their associated risks for a given system.  For each requirement entered, the user can identify the requirement as a risk or add specific risk elements associated with the requirement.  Features are provided to allow the user to document the assessment rationale and any associated risk handling action plans.

Each risk element is assigned a Probability of Occurrence (PF) and a Consequence of Occurrence (CF) for Performance, Schedule, and Cost.  The risk score is determined by placing each risk item (element) in a Consequence Screening Matrix.  Its PF and CF values determine the location of the element within the matrix.  The user then assigns areas of high, medium, and low risk.

The program automatically generates reports of all data for the analysis of the system.  In addition, a scatter chart (Consequence Screening Matrix), in color, is automatically created.  These items can be used to prepare point papers, presentations, briefings, etc.

II. System Requirements

Minimum system requirements for P/CS are:

80486 microprocessor

8 MB RAM

8 MB of hard disk space.

VGA or higher resolution screen supported by Microsoft( Windows( 95.  The program is optimized for an 800 X 600, Small Font screen resolution.

Microsoft Windows 95 or later, or Microsoft Windows NT( version 3.51 or later.

Installation

To install P/CS:

1. Download the P/CS.zip file from the PMCoP web site at http://www.pmcop.dau.mil under the risk management area and unzip the files into a temporary folder

OR

Place the P/CS installation CD in your CD drive
2. Click the “Start” button on the Task Bar, and then select the “Run” option.  Use the “Browse” option to locate the file “Setup.exe” in the temporary folder or on the CD.  Click the “OK” button.

3. The setup program may report that some system files will require updating before the setup procedure can continue.  If this occurs, follow the instructions to update the system files.  Once the system has been updated, the computer must be rebooted and setup run again.

4. The setup program will suggest a directory location to store the program files.  This location may be accepted or another location may be chosen.

5. Follow any remaining prompts to complete the installation.

Using the Program

A. Start the program
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To start the P/CS program, select the “P_CS” icon found under the “Programs” menu.  The “Programs” menu is accessed from the “Start” menu found in the lower left corner of the Windows task bar. 

P_CS Program Icon

(A shortcut can also be created to start P_CS.  Double-click the shortcut to start the program.)

A program screen with an opening graphic will appear.  From here, a new assessment can be defined or a previously saved assessment can be opened.

B. Create a New Assessment

To start a new assessment, click on the “File” menu located in the upper left corner of the startup screen, then select the “New” option, or click on the “New Assessment” button on the P/CS toolbar.  If there is any unsaved work, the program will prompt the user to save the current assessment (see Save an Assessment) before another assessment can be started.  A new assessment starts by asking for the name of the assessment (see Enter an Assessment Name and Requirements).

C. Open an Existing Assessment

To open an existing risk assessment, click on the “File” menu located in the upper left corner of the startup screen, then select the “Open” option, or click on the “Open Existing Assessment” button on the toolbar.  If there is any unsaved work, the program will prompt the user to save the current assessment (see Save an Assessment) before another assessment can be opened.

The Open dialog window will then appear.  The window lists only files with the ‘.txt’ extension.  If a file that is not a P/CS program file is selected, an error will occur.  The user must open a P/CS program file or start a new assessment.

D. Merge Assessments

The “Merge” function is used to combine assessments.  The “Merge” function is available after an assessment has been opened or a new assessment started.  To merge assessments, select the “Merge” option from the “File” menu.  The Open dialog window will appear.  Select the P/CS program file and click the “OK” button.  The assessment data from this file will be added to the bottom of the current requirement listing as long as the combined total of requirements does not exceed one thousand (1000).

The merged file does not overwrite the assessment name, assessment action plan, parking lot, and threshold values.  The consequence screening matrix definitions for high, moderate, and low risk are also left unchanged.  These items are not included from the merged files.

E. Enter an Assessment Name and Requirements

Once the new file option has been selected, a window will prompt the user for an assessment name.  The assessment name can be anything, but should describe the current assessment.  After typing the name, click the “Done” button or press the “Enter” key.  The assessment name appears on the main screen, and another window will prompt the user to enter the requirements.  Requirements can be tasks-to-go, elements of the work breakdown structure, components, or anything else appropriate to the assessment.  After each requirement name is typed, click the “Apply” button.  The requirements will appear under the system name on the main screen.  After all requirements have been entered, click the “Done” button or press “Enter” when the “Enter System Requirement” field is blank.

Requirements can be added (see Add Requirements or Risk Elements), deleted (see Cut and Paste Requirements), or rearranged (see Move a Requirement) at any time during program use; however, no more than one thousand (1000) requirements can be assigned to an assessment.

F. Enter Risk Elements

Risk elements can be assigned to any requirement that has not previously been assessed (see Complete a Risk Assessment).  Click on the appropriate requirement and select the “Add Risk Elements” option from the menu.  The “Enter Risk Elements” window will appear.  After each risk element is typed, click the “Apply” button.  The risk element will appear on the main screen under the requirement.  When all risk elements for that requirement have been entered, click the “Done” button or press “Enter” when the “Enter Risk Element” field is blank.

Risk elements can be added (see Add Requirements or Risk Elements) or deleted (see Cut, Copy, and Paste Risk Elements) at anytime throughout the program.  However, no more than five hundred (500) risks can be entered per requirement.  Risk elements can also be rearranged under a requirement or moved from one requirement to another (see Move a Risk Element).

G. Complete a Risk Assessment

Requirements (without risk elements) and risk elements (associated with a requirement) can be assessed for both the probability of the risk occurring (PF) and the consequence, or impact, of that risk happening (CF) for performance, schedule, and/or cost to the program.  The PF value is generally assigned first, and then the CF value can be assigned for performance, schedule, and/or cost.

The risk assessment form will appear when the user clicks on a risk element, a previously assessed requirement, or when a requirement that has not already been assessed nor assigned any risk elements is selected and the “Assess Requirement” option is chosen from the menu.  If a requirement with associated risks is selected, the “Enter Risk Element” dialog will appear (see Enter Risk Elements).  A requirement can only be assessed if it does not have any risk elements assigned to it.
A PF level is selected by clicking on the box next to the desired PF level.  A checkmark will appear in the box signifying selection.  Changing the PF value can be accomplished by clicking on a different box.  The checkmark can be removed by clicking on the checked box again.

When the “OK” button is clicked and there is no PF value assigned, the assessment and any annotations associated with the risk will be removed (see Undo a Risk Assessment).  If it is decided that this element is not a risk, select the “No Risk” option for the PF level.  This option does not allow for any CF values.  The CF area will be grayed out and all selections in that area will be ignored.  All annotations will be kept for the element.  The element will not be plotted in the consequence-screening matrix nor will it appear in the legend (see View Consequence Screening Matrix).

The CF may be chosen for one, a combination of two, or all three criteria, performance, schedule, and/or cost.  Select the appropriate criteria tab and then click on the desired consequence.  A consequence can be chosen for any one, combination of two, or all three criteria.  Choose a CF by clicking on the box next to the desired consequence.  A different CF can be selected by clicking on a different consequence box.  The checkmark can be removed by clicking on the box again.  When a CF is chosen, the selection appears on the tab under the criteria name for quick reference.  It is not necessary to assess the probability and consequence of occurrence if the information is not available.  If only a probability or a consequence is entered, the information will be saved and will print out in a risk summary.  However, it will not be displayed on the risk matrix chart until both pieces of information are present.
When the performance tab is selected under Consequence of Occurrence, there will be a “Technical Performance Measure” button in the lower right corner of this assessment tab.  To access the program TPM, click the “Technical Performance Measure” button.  This action will bring up the Open dialog window.  It will display (initial default setting) all Microsoft PowerPoint® (*.ppt) files in the P_CS folder.  The file type can also be set to look for All Files (*.*) and linked to any other folder.  During the assessment, the “Technical Performance Measure” button will link to the last folder and file type selected.  After the assessment is closed, the P_CS folder and *.ppt file type will be reset as the default.  A sample TPM chart is provided with the package.
Once the file has been chosen, click the “Open” button in the dialog window to open the file.  After the file has been opened, it can be modified, minimized, or closed and the user can continue with the assessment.

Similar to the “Technical Performance Measure,” the schedule consequence assessment tab has a link to a Microsoft Project® (*.mpp) schedule or Microsoft PowerPoint® (*.ppt) chart.  This can be used to track schedule progress obtained during the assessment.  On the right side of the schedule tab, there is a “Schedule Link” button that provides the same open file dialog as described above with default file type of (*.xls).  After a schedule file has been opened, it can be modified, minimized, or closed, and the user can continue with the assessment.  For cost risks, a “Cost Sheet” button is provided on the cost tab to link a cost risk with an associated Microsoft Excel® spreadsheet for tracking costs during the project. A blank spreadsheet, cost.xls, is included with the software.
In addition to assigning PF and CF values, the risk assessment form provides the user with the opportunity to:

· Enter expanded risk definition,

· Add annotations,

· Assign/change/delete a risk owner (see Assign a Risk Owner), and 

· Change the name of the requirement/risk element (see Rename an Element).

A block is provided for including an expanded description of the risk.  It is intended to allow the entry of plain language description of the risk and any amplifying descriptive information.  Annotations can also be added for each assessment.  The annotations may contain any information, including the reasoning behind selecting the PF and CF values.  The annotation field provides an unlimited amount of space for notes.  A right mouse button click in either the risk description or annotation areas will show the available editing functions.  Editing functions currently available are cut, copy, paste, bold, italic, and underline.

NOTE:  The double quote (“) character is not allowed.  This is an invalid character in the annotation textbox.  All double quote characters are automatically changed to the single quote character (‘).
When the assessment is finished, click the “OK” button to add the information to the main screen.  A plus sign symbol will appear to the left of the element name indicating that a risk assessment was made.  Click on the plus to display the assigned PF and CF values (there will be no CF values if “No Risk” was selected) for the element, and the plus sign symbol will change to a minus sign symbol.  Click on the minus sign symbol to hide the PF and CF information from view.

If any annotations were made, a blue notebook will appear to the left of the element.  If the element already has a red notebook because an action plan has been added (see Add an Action Plan), the notebook will appear half-red and half-blue indicating the element has both an action plan and annotations.  Click on the element to see the assessment form with all of the current information.

H. Assign a Risk Owner

A risk owner can be assigned for each requirement and risk element.  This should be someone who is responsible for the risk.  While the mouse pointer is on the element, press the right mouse button for the option menu.  Select the “Risk Owner” option.  Type the name of the person(s) responsible for that element in the risk owner window.  Click the “OK” button to add the name to the main form.  The owner will appear to the right of the element name.  Once a risk owner has been added, the element name may appear truncated.  This is only for the screen display; any printouts and forms will show the entire element name.

NOTE:  The double quote (“) character is not allowed.  This is an invalid character for the risk owner.  All double quote characters are automatically changed to the single quote character (‘).
The risk owner window can be used to edit or delete the risk owner.  Click the “Clear” button to delete the current risk owner.  This action will erase the name in the risk owner field.  Press the “OK” button to accept the change or the “Cancel” button to abort all changes.

The risk owner can also be assigned/changed/deleted using the risk assessment window (see Complete a Risk Assessment).  Type the risk owner or make changes to the current risk owner in the owner field on the risk assessment window.

I. Add an Action Plan

Action plans to define risk handling strategies can be included for each risk element, requirement, and/or the entire assessment.  To add or modify an action plan, right mouse click on the desired element and select “Action Plan” from the menu. 

In addition to unlimited size on the action plan, the action plan form provides the ability to edit text and print.  The editing functions currently available are cut, copy, paste, bold, italic and underline.  To print the current action plan, click the “Print” button.  Select the printer and press “OK” or press “Cancel” to stop printing.

Click the “OK” button to close the form and store the information.  A red notebook will appear to the left of the element to indicate that the element has an action plan.  If the element already has a blue notebook because of annotations due to an assessment (see Complete a Risk Assessment), the notebook will appear half-red and half-blue.

NOTE:  The double quote (“) character is not allowed.  This is an invalid character for the action plan.  All double quote characters are automatically changed to the single quote character (‘).
J. Parking Lot

The parking lot is an area to type miscellaneous comments.  These can be concerns or issues that are wanted for future action.  To enter the parking lot form, select “Parking Lot” from the main screen “Edit” menu or click the “Parking Lot” button on the toolbar.

There is no character or size limitation to the amount of material entered in the parking lot.  The Edit menu offers the cut, copy, paste, italics, underline, and bold editing functions.  The parking lot can also be saved as a separate file (see Save a Report).

NOTE:  The double quote (“) character is not allowed.  This is an invalid character for the parking lot.  All double quote characters are automatically changed to the single quote character (‘).

K. View Consequence Screening Matrix

The consequence-screening matrix plots all of the risks according to their PF and CF values.  The matrix gives a good look at where problem areas are.  The user should define the areas of high, moderate, and low risk before the assessment begins, but they can be set or changed at any time (see Identify High, Moderate, and Low Risk Areas of Matrix).

To display the consequence-screening matrix, select “Graph” from the “View” menu, and then click “All.”  The matrix can also be displayed by clicking the “Show Consequence Screening Matrix” button on the toolbar.  The matrix will appear with the date of the assessment in the upper left corner.  The date will be today’s date if it is a new assessment or if it is an existing assessment with modifications.  The date will be the last saved date of an existing assessment if no changes have been made.

The consequence-screening matrix contains the elements plotted according to their PF and CF values.  Each element’s placement along the y-axis is determined by the PF level value.  The CF value determines where it falls along the x-axis.  Since there is the possibility of having three different CF values (performance, schedule, and cost), an element can appear on the graph in up to three different locations along the x-axis.  (An element with a PF value of “No Risk” will not be plotted.)

Each risk element that has PF and CF values assigned is represented on the matrix by a combination of letters and numbers.  The first letter, a P, S, or C, indicates whether a performance, schedule, or cost consequence is represented.  The number following the letter (P, S, or C) identifies the requirement.  If there is no letter after the requirement number, the requirement itself was assessed as a risk area.  If there is a letter, it represents the risk area for the requirement.  All of the elements that have been plotted are listed in the legend under the graph.  The first column lists the requirement, and the second column lists the risk area, if applicable.

Some of the matrix cells may contain more elements than will fit in a cell.  Right mouse click on the cell to display a listing of all the risk elements within that cell.  The window has the cell location (PF level and CF value) and the risk level.  The background color represents whether it is a high, moderate, or low risk.  Pressing the “Print” button will print the cell data.  Click “OK” to close the window.

Click “OK” to close the consequence-screening matrix and return to the main screen.  Click “Cancel” to ignore any changes made to matrix colors (see Identify High, Moderate, and Low Risk Areas of Matrix).

1. Identify High, Moderate, and Low Risk Areas of Matrix
The matrix can be changed to identify areas of high, moderate, and low risk.  Initially, all cells of the matrix are green, or low risk.  Click once on any green colored cell to change the cell color from green to yellow and designate it as moderate risk.  Click on any yellow colored cell to change the cell color from yellow to red and designate that cell as high risk.  A click on any red colored cell will bring the cell color back to green.

To quickly change several cells simultaneously, press “Shift” and click on a cell.  If the cell is green, the selected cell and all cells above and to the right of the selected cell will change to yellow, unless the cell is already red.  If the selected cell is yellow, the selected cell and all cells above and to the right of the selected cell will change to red.  Holding down the shift key while clicking on a red colored cell will change the color of the selected cell and all cells below and to the left of the selected cell to green.

Once the color coding of the cells is complete, click the “Lock Colors” button.  This will protect the settings from accidental editing.  To make changes after the colors have been locked, simply click the “Unlock Colors” button.

2. Print the Consequence Screening Matrix
Click the “Print” button to print information from the Consequence Screening Matrix.  There are three options for printing.  One, two, or all three of the options can be selected.  The program will give a warning message if no options are chosen.

The first option, which is also the default option, is to print the Consequence Screening Matrix.  The matrix can be printed in black and white or color.  To print in color, select “Yes” on the “Will you print in color” window.  The user can also choose to print the matrix legend.  This option prints out just the legend text. 

The final print option is “Sorted by Risk Level.”  This option prints the contents of each cell sorted by risk level from high to low.  Each risk level is sorted by the probability of occurrence and then by the consequence of occurrence.

3. Plot Performance, Schedule, or Cost Only
The consequence-screening matrix can be used to show only performance, schedule, or cost impacts on the system.  To view by CF type, enter the “View” menu and highlight the “Graph” option.  A sub-menu will appear from which the user can choose either Performance, Schedule, or Cost.  The matrix will come up with the colors previously assigned or all green if this is the first time the matrix has been shown.  The legend will contain only those elements with non-zero consequence of failure values for the selected consequence.

4. Plot Highest Consequence Only
The consequence-screening matrix can be used to show only the highest consequence of each risk.  This method helps ‘declutter’ the matrix and give a quick look of where problems may lie.  To view the highest consequence only, select “Graph” and then “Highest Consequence” from the “View” menu.  The matrix will appear showing only one point for each risk that was assessed.  Each risk is represented by its requirement number and risk letter (if applicable).  The matrix no longer shows whether it was a performance, schedule, or cost consequence.

L. View Assessment Report/Element Report

The user can create assessment and element reports for requirements and risks complete with action plans and annotations.  The assessment report lists all requirements and risk elements with their risk assessment information.  An element report for a requirement lists the selected requirement along with all the risks associated with that requirement or with its assessment information if it was assessed as a risk.  The risk element report contains the requirement with which the risk is associated and all of the risk’s assessment information including the action plan.

To generate an assessment report, select “Show” from the “Report” option under the “View” menu, or click on the “Show Assessment Report” button located on the toolbar.  To generate an element report for a requirement or a risk, right mouse click on the element and select the “Element Report” option from the menu.  There may be a delay before the report will be displayed.  The progress of the report formulation is shown on the status bar.  Once the “Report” or “Assessment Report” button is activated, you must wait until the report has been generated; there is no ‘cancel’ option.

All the generated reports can be saved as separate files; see Save a Report.  Click “Print” to print the report.  Click “OK” to exit from the report.  The entire assessment report can be printed and/or saved without having to view it first.  Select “Print” or “Save” from the “Report” option under the “View” menu.

M. Exit the Program

There are several ways to exit the program:

1.  Select the “Exit” option from the “File” menu,

2.  Press the “Exit Program” button on the toolbar, or

3.  Right mouse click on any element and choose “Exit” from the menu.

Upon exiting, the program will terminate if there have been no changes to the current assessment since the last save or an assessment has not been started.  If there have been changes to the current assessment, the program will prompt the user to save any unsaved work.  Select “Yes” to save the assessment (see Save an Assessment) and then exit.  Select “No” to end the program without saving.  Select “Cancel” to continue with the current risk assessment.

Editing Program Data

N. Add Requirements or Risk Elements

Requirements and risk elements can be added at any time as long as the limit for the maximum number of requirements or risk elements has not been exceeded.

A requirement can be added four ways:

1.  Choose the “Add Requirement” option from the “Edit” menu,

2.  Click the “Add Requirement” button on the toolbar,

3.  Click on the assessment name, or

4.  Right mouse click on the assessment name or on any requirement and select the “Add Requirement” option from the menu.

Each of these actions will cause the “Enter System Requirements” window to appear.  See the Enter an Assessment Name and Requirements section on how to use this window.  The requirements are added to the end of the requirement list.  (See Move a Requirement section on how to rearrange requirements.)

To add risk elements, click on the requirement.  The “Enter Risk Element” window will appear.  Refer to the Enter Risk Elements section on how to use this window.  Each risk element is added to the end of the risk element list.  (See Move a Risk Element section on how to rearrange risks.)

O. Cut, Copy, and Paste Risk Elements

A risk element with all of its assessment information can be stored in memory.  This stored risk can be retrieved and added to the assessment as a requirement or as a risk for another requirement.  To store a risk in memory, right mouse click on the risk and select from the menu either “Copy Risk Element” or “Cut Element.”  The “Copy Risk Element” selection will place a copy of the risk element into memory.  There will be no changes made to the selected risk.  The “Cut Element” selection, which can also be accessed from the “Edit” menu, first verifies that the risk is to be deleted from the current requirement.  After selecting “Yes” to delete, the risk is removed from the assessment and stored in memory.  Only one risk can be stored in memory at a time.  Every successive copy or cut routine replaces the currently stored risk with the new information.

Note: Only one risk can be stored in memory at a time.  However, placing a risk in memory does not overwrite a requirement in memory.

To paste a risk under a requirement, right mouse click on the requirement and select “Paste Risk” from the menu.  The “Paste Risk” option is only available after a risk has been stored in memory through the cut or copy process.  A risk cannot be added to a requirement that has been previously assessed (as a risk).  Also a risk cannot be added to a requirement that already has the maximum number of risks.  The pasted risk will appear with all of its assessment information as the last risk for the selected requirement.

To paste a risk as a requirement, right mouse click on the assessment name and select “Paste Risk as Rqmt” from the menu.  The new requirement will become the last requirement on the list.  The new requirement will keep all the assessment information that it had as a risk.

P. Cut and Paste Requirements

After deleting a requirement, a copy of it may be added back into the assessment.  To cut (delete) a requirement, select “Cut Element” from the “Edit” menu or right mouse click on the requirement and select “Cut Element” from the menu.  The “Cut Element” option will remove the currently highlighted element.  After selecting the “Cut Element” option, the program will ask to verify that the requirement should be removed.  Select “Yes” to cut (remove) the requirement.  The requirement will then be removed from the assessment and stored in memory.  All requirements following the one just removed will be renumbered.  Every time a requirement is cut, it will replace the one currently stored in memory.

Note: Only one requirement can be stored in memory at a time. However, placing a requirement in memory does not overwrite a risk in memory.

To paste the requirement, right mouse click on the assessment name and select “Paste Requirement” from the menu.  The requirement with all of its information (risks or assessment) will be added to the bottom of the requirement list.  Once a requirement has been pasted, it will be removed from memory.  This prevents duplication of requirements.

Q. Move Requirements or Risk Elements

To move a requirement or risk element within the list of requirements, press the “Move Element Mode” button on the toolbar.  When the “Move Element Mode” button is depressed, the Move Mode is active, and all other options except “Help” are inactive.  The Move Mode icon will also appear in the right-hand corner of the status bar.  While in Move Mode the mouse pointer changes to the ‘select’ pointer.  Pressing the “Move Element Mode” button again turns off Move Mode; the Move Mode icon will then disappear.
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‘Select’ pointer


‘Drag-move’ pointer

1. Move a Requirement

Upon entering Move Mode, click on the requirement you wish to move.  The requirement will be highlighted and the mouse pointer will change to the ‘drag-move’ pointer.  If the requirement you wish to move is already highlighted when you enter Move Mode, you must re-select the requirement to identify it as the requirement to be moved.  (A move operation may be canceled before you have selected the destination requirement by clicking on the highlighted requirement again.  This will re-activate the “Move Element Mode” button and a different requirement can be selected or the Move Mode can be turned off.)

Select a destination for the highlighted requirement by simply clicking on another requirement.  The highlighted requirement will appear below the newly selected destination requirement and all requirements below (lower number) the destination requirement will be re-numbered.  To place the highlighted requirement first in the assessment order, click on the assessment name.

2. Move a Risk Element

Risk elements can be rearranged under one requirement or moved between requirements.  However, a risk element cannot be placed under a requirement that has been assessed as a risk. 

Enter Move Mode and select the risk element to be moved.  The selected risk element will become highlighted.  Next, click on the destination risk element with the ‘drag-move’ pointer.  The highlighted risk element will fall below the destination risk and the set will be re-lettered.  (A move operation may be canceled before you have selected a destination by clicking on the highlighted risk element again.  This action will re-activate the “Move Element Mode” button and different risk element can be selected or the Move Mode can be turned off.)

To make the selected risk element the first risk element under a requirement, select the requirement for the destination.  All the risks below the destination requirement will automatically be re-lettered with the new risk identified as ‘A.’
R. Define Probability of Occurrence Levels

The Probability of Occurrence of an event happening can be set to one of five probability ranges, or levels.  The ranges are set to default values, however the user may change them if required.

To edit the PF level, select the “Thresholds” option from the main screen “Edit” menu.  The Probability of Occurrence Levels window appears.  Select the value to change by clicking on the number.  Once the change is made, press “Enter” to have the program automatically update the other values.  The program will not allow the user to have impossible ranges or gaps between levels.  However, the software may give varying results when setting high percentages in the lower levels or setting low percentages in the higher levels, i.e. setting the lower bound of level 2 to 98%.  The program will not allow values above one hundred (100) or below zero (0).

Click the “OK” button to accept the values.  Click the “Default” button to return to the program’s default values.

S. Rename an Element

To rename any of the assessment’s elements, including the assessment name, right mouse click on the element and select the “Rename Element” option from the menu, or select the “Rename Element” option from the “Edit” menu on the main screen.  Make any changes and then click on the “OK” button to accept the changes.

Risk elements can also be renamed from the risk assessment screen.  To edit the name of the risk from the assessment form, simply make the changes to the risk name found in the upper left corner of the form.  Press the “OK” button to accept the name change along with any assessment information (see Complete a Risk Assessment)

T. Undo a Risk Assessment

To quickly remove an assessment from a requirement or risk element, right mouse click on the requirement or risk element and select “Undo Assessment.”  An assessment can also be removed by using the assessment form.  De-select any PF level and click the “OK” button.

Note:  When an assessment is cleared, all information associated with that assessment, including annotations, is deleted.

Saving Program Data

U. Save an Assessment

Program data can be saved at any time during a risk assessment.  Click the word “File” located in the upper left hand corner of screen, then select the “Save” or “Save As…” option.  The “Save” command will automatically save the file to its current filename.  The “Save As” option prompts the user for a filename first.  In the “Save As” dialog window, type the filename and click “Save.”  If the file already exists, the program will ask to overwrite the existing file.  Click “Yes” to save the file, or “No” to enter a new filename.

If the “Save” option or “Save Current Assessment” button on the toolbar is chosen and the assessment does not already have a filename, i.e. the first save of a new assessment or after merging files (see Merge Assessments), the “Save As” window will appear prompting the user for a filename.

When the user exits and there are unsaved changes to the assessment data on the Risk Element Listing Screen, the program will prompt the user to save the program (see Exit the Program).  If the user chooses to save, the “Save As” window will appear.  The user will have to enter a filename to save and then exit or select “Cancel” from the “Save As” window to continue with the current assessment.

V. AutoSave

The AutoSave feature automatically saves program data on a periodic basis.  To turn this feature on, select the “AutoSave” option from the “File” menu.  A checkmark will appear next to “AutoSave” in the menu and a diskette will appear in the right-hand corner of the status bar to indicate that AutoSave is activated.  The program will save data to the current filename every five minutes.  If no filename has been specified, the “Save As” window will appear the first time the program saves.  Enter a filename and press the “Save” button.  Once a filename has been entered, the program will automatically save to that file.  To turn the AutoSave feature off, select the “AutoSave” option from the “File” menu.  The checkmark and diskette will disappear.

W. Save a Report

All generated reports and the parking lot can be saved as a Rich Text Format file (*.rtf).  Most word processing programs, including Microsoft Word®, will open rich text format files.  To save a report, click the “Save” button.  This action will bring up the “Save As” window.  Enter the name for the report, and then press the “Save” button.  The resulting report file will have the RTF extension on it.  Press “Cancel” to cancel saving the report.

The assessment report can be saved without having to view the report first.  From the “View” menu, select “Report,” then “Save.”  The program will prompt the user for a filename.  Enter the filename, and press “Save.”

Printing Program Data

X. Element List

The program offers the option to print a listing of the entire element list with the assigned PF and CF values and risk owner.  To print this listing, select the “Print” option from the “File” menu, and then select the “Element List” option or select the “Print Assessment Information” button from the toolbar.  The “Print” window will appear.  Select the printer and printer orientation; and then press the “Print” button.  The listing will be dated with today’s date if it is a new assessment or it is an existing assessment that has been modified.  The listing will be dated with the last saved date if it is an existing assessment that has not been changed.

Y. Matrix

The Matrix option offers a version of the Consequence Screening Matrix that is better suited for briefings and reports.  This option is available for the complete graph (see View Consequence Screening Matrix) and for the highest consequence only graph (see Plot Highest Consequence Only).  To display the matrix, select “Matrix” from the “Print” option found under the “File” menu.  For the complete graph, select “Graph All.”  For the highest consequence only graph, select “Highest Consequence.”  The matrix will appear with the key visible but without the legend.  To copy the chart, press the “Alt” key and the “Print Screen” key simultaneously.  This action places a copy of the matrix on the Windows clipboard.  To paste the image in Microsoft Word(, Excel(, PowerPoint(, choose the “Paste” option from their “Edit” menu.  A copy of this chart may also be pasted into any document that allows access to the Windows clipboard.  To close the chart, click “OK” in the lower left-hand corner.  The matrix remains on the clipboard until it is replaced, even after P/CS is closed.

Help

Z. Using Help

The help files included with the software contain information on how to use the program.  The help files also contain a section with risk management information.  To access this information, select “Contents” from the Help menu.

AA. Help Button

Located on all the windows for the P/CS program is a question mark (?) button.  This button is located on the toolbar (main screen only), on the window itself, or on the upper right hand corner of the title bar for the window.  The question mark button, or Help Button, activates context sensitive help for objects on the current window.  Not all objects will have help topics.

To activate help, click on the Help Button.  The mouse pointer will change to an arrow with a question mark or to whatever pointer has been designated as the help pointer for the computer.  Click on an object.  If the object has a help topic, a window will pop up giving instructions or a brief description of the object.  The mouse pointer will then return to normal.  If the object does not have a help topic the mouse pointer will return to normal and nothing will be displayed.

AB. Who to Contact

G. Jeffrey Robinette

Technical Expert

Risk Management

(973) 255 – 5946

DSN 785 – 5946

robinegj@asc-en.wpafb.af.mil
Fax (937) 255 – 5597

ASC/ENSI (Bldg. 560)

2530 Loop Road West

WPAFB, OH 45433-7101

Technical Software Issues

Dave Brown

Defense Acquisition University

(703) 805-5265

DSN 655-5265

dave.brown@dau.mil
Disclaimer

This guide provides necessary information to successfully run P/CS.  P/CS is provided ‘as is.’  No warranties are in place or implied.  The software may be updated without notice.  Limited technical support is available by contacting the personnel or organizations listed in the Who to Contact section of this guide.  Every reasonable attempt to correct software problems will be made if the problems are made known to the technical support personnel.  Updates to the software may be obtained by contacting those listed in the Who to Contact section.
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